Skip to main content

Reply to this post | Go Back
View Post [edit]

Poster: sitemarca Date: Apr 7, 2008 5:44am
Forum: forums Subject: problem uploading audio file

i've been using the archive.org uploader without any trouble until last friday (04/04) when i try to upload an audio file (.mp3)...i press the upload button, paste the project name and it appears this legend..

"checking if identifier "EntrevistaAGonzaloRodioDirectorDeCampaasDelConsejoPublicitario" is free...
Identifier "EntrevistaAGonzaloRodioDirectorDeCampaasDelConsejoPublicitario" is available. You may upload files for this item now."

and the page stucks in there...this use to happend me before, but automatically i was redirected to an upload page (where i used to describe my project)...
I'm a ubuntu linux user and try to upload the file with firefox, flock and epiphany web browsers and with the three of them i had the same unresponssive behaviour...any hint?
thanks...

Attachment: Screenshot.png

Reply to this post
Reply [edit]

Poster: sitemarca Date: Apr 8, 2008 5:52am
Forum: forums Subject: Re: problem uploading audio file

Now It works great...thankz guys, nice job...

Reply to this post
Reply [edit]

Poster: radio continental drift Date: Apr 7, 2008 6:48am
Forum: forums Subject: Re: problem uploading audio file

i'm having exactly the same problems
using safari
i even checked with two other friends via different computers + passwords etc
same result
we also checked upload/download speeds along the line
it was actually ok our end (UK) getting much slower down your (archive.org)end
server problems?
any news? any suggestions?
thanx...

Reply to this post
Reply [edit]

Poster: Kempton Date: Apr 7, 2008 10:01am
Forum: forums Subject: Re: problem uploading audio file

Same problem here.

If someone from archive.org is aware of this problem and is trying to fix it, can you post a reply here please? Any idea how much time will it take to fix this problem?

You guys have done a great job and keep up the great work.

Reply to this post
Reply [edit]

Poster: Kempton Date: Apr 7, 2008 10:34pm
Forum: forums Subject: Re: problem uploading audio file

Looks like the uploading function is working again. Thanks for fixing it.

Reply to this post
Reply [edit]

Poster: Tony Miano Date: Apr 7, 2008 7:13am
Forum: forums Subject: Re: problem uploading audio file

Well, it is bittersweet to know that I am not the only one with this problem. I've tried three different computers in two different locations and I cannot upload audio files. All I receive when I enter the file name is an advisement that the file name is available, but the rest of the upload page does not appear.